Update 1.3.1 is now live and resolves the issue. The adaptation to Scolia's changed API and new DOM is complete, and all features are working as expected again. If you notice any remaining issues, please let us know — we'll continue to keep an eye on things.
Resolved
Update 1.3.1 is now live and resolves the issue. The adaptation to Scolia's changed API and new DOM is complete, and all features are working as expected again. If you notice any remaining issues, please let us know — we'll continue to keep an eye on things.
Monitoring
The update has been submitted for review and is currently going through the approval process before it becomes available in the Chrome Web Store. We'll let you know as soon as the new version is rolled out. Thanks for your patience.
Identified
Due to a change on Scolia's side, some features are currently not working correctly. As a temporary workaround, we recommend using the direct embedding of the Scolia window. We're already working on an updated version and will report back as soon as we have news.